Back to overview
Degraded
Dashboard Unavailable
Apr 9, 2026 at 6:22am UTC
Affected services
app.algohire.ai
careers.algohire.ai
api.algohire.ai
Resolved
Apr 9, 2026 at 6:35am UTC
The issue affecting dashboard availability has been resolved. All services are now operating normally. Thank you for your patience.
Affected services
Created
Apr 9, 2026 at 6:22am UTC
The dashboard is currently unavailable for a small percentage of users due to a database connectivity issue. Our team is actively working on resolving it, and services are expected to be restored shortly.
Affected services