Back to overview
Degraded

Partial Service Impact: Resume Analysis & Talent Scout Failures

Apr 09 at 10:52am UTC
Affected services
app.algohire.ai
api.algohire.ai

Resolved
Apr 09 at 11:37am UTC

The issues with Resume Analysis and Talent Scout have been resolved. Both services are now working smoothly and operating as expected.

Created
Apr 09 at 10:52am UTC

Resume Analysis and Talent Scout services are partially impacted. Noticed failures in resume processing due to timeouts or parsing issues, and candidate profile fetch failures in Talent Scout. issue is currently under investigation.